aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorHristo Venev <hristo@venev.name>2019-05-17 19:31:03 +0300
committerHristo Venev <hristo@venev.name>2019-05-18 20:06:02 +0300
commitec821f39d9689df213698dbcb90b4367297b9cb5 (patch)
tree111a526547fd1d913777b27f21e9bc5a6fc5b806 /Cargo.toml
parent6b40d416e719bf4811e0f86c9f869328349b8911 (diff)
procd service, manifest
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml8
1 files changed, 4 insertions, 4 deletions
diff --git a/Cargo.toml b/Cargo.toml
index acb03dc..a3ae394 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -12,11 +12,11 @@ keywords = [ "wireguard" ]
[dependencies]
arrayref = { version = "0.3.5" }
base64 = { version = "0.10.1" }
-serde = { version = "1.0.89" }
-serde_derive = { version = "1.0.89" }
-serde_json = { version = "1.0.39" }
+serde = { version = "1.0" }
+serde_derive = { version = "1.0" }
+serde_json = { version = "1.0" }
chrono = { version = "0.4.6", default-features = false }
-toml = { version = "0.5", optional = true }
+toml = { version = "0.5.0", optional = true }
[features]
default = [ "toml" ]