aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorHristo Venev <hristo@venev.name>2019-03-18 14:40:52 +0200
committerHristo Venev <hristo@venev.name>2019-03-18 14:40:52 +0200
commitd260190b3074d764cf2423b7187dc58cd37b9a7c (patch)
tree1b3d908b3243fad6356d5f2c994659b0715efbaa /Cargo.toml
parent87aa7ff470e93e412502cd5341f110fa74de03a1 (diff)
Set versions on dependencies
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml12
1 files changed, 6 insertions, 6 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 177c77f..9c97246 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -5,12 +5,12 @@ authors = ["Hristo Venev <hristo@venev.name>"]
edition = "2018"
[dependencies]
-arrayref = "*"
-serde = "*"
-serde_derive = "*"
-serde_json = "*"
-chrono = "*"
-curl = "*"
+arrayref = { version = "0.3.5" }
+serde = { version = "1.0.89" }
+serde_derive = { version = "1.0.89" }
+serde_json = { version = "1.0.39" }
+chrono = { version = "0.4.6", default-features = false }
+curl = { version = "0.4.17", default-features = false }
[profile.release]
panic = "abort"