aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorHristo Venev <hristo@venev.name>2020-02-09 00:36:43 +0000
committerHristo Venev <hristo@venev.name>2020-02-09 00:36:43 +0000
commitba112d49ffe01f4452645b0083aab1f8dd8fdeb1 (patch)
tree68c178ef877d986b6d113d1c55d6d1a7cd9af329 /Cargo.toml
parent1168ac0458c7e92f22d1c77bf31daea4e23ac750 (diff)
Generate random temporary file names.
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 4d76d31..8c91e39 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -22,6 +22,7 @@ serde_derive = { version = "1.0" }
serde_json = { version = "1.0" }
chrono = { version = "0.4.10", default-features = false, features = ["std"] }
toml = { version = "0.5.6", optional = true }
+rand = { version = "0.7.3", default-features = false, features = ["std"] }
[features]
default = [ "toml" ]