aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorHristo Venev <hristo@venev.name>2019-03-18 11:05:32 +0200
committerHristo Venev <hristo@venev.name>2019-03-18 11:05:32 +0200
commitac554b8129d2c43d87a5a0abca6bd097d870fe6d (patch)
treebcab9de9eed98ccd33698942ce8cd4011ff4e93a /Cargo.toml
Initial commit.
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml16
1 files changed, 16 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
new file mode 100644
index 0000000..177c77f
--- /dev/null
+++ b/Cargo.toml
@@ -0,0 +1,16 @@
+[package]
+name = "wgconfd"
+version = "0.1.0"
+authors = ["Hristo Venev <hristo@venev.name>"]
+edition = "2018"
+
+[dependencies]
+arrayref = "*"
+serde = "*"
+serde_derive = "*"
+serde_json = "*"
+chrono = "*"
+curl = "*"
+
+[profile.release]
+panic = "abort"