aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorHristo Venev <hristo@venev.name>2019-03-19 10:30:17 +0200
committerHristo Venev <hristo@venev.name>2019-03-19 10:30:53 +0200
commit7eef7ad915a608f5cad510d079b9240ed11698f1 (patch)
tree4e65dd2a2210bfc893d3fb71252c8b574989f68f /Cargo.toml
parente143b186a3eba9c03af20156ad3a2e729c638dc9 (diff)
BREAKING CHANGE: The config file is now in toml.
The "sources" field is now [[source]].
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 9567aeb..e7dbaf1 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -10,6 +10,7 @@ serde = { version = "1.0.89" }
serde_derive = { version = "1.0.89" }
serde_json = { version = "1.0.39" }
chrono = { version = "0.4.6", default-features = false }
+toml = { version = "0.5" }
[profile.release]
panic = "abort"