aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorHristo Venev <hristo@venev.name>2019-05-17 19:29:04 +0300
committerHristo Venev <hristo@venev.name>2019-05-18 19:31:47 +0300
commit780a0076255afb192ffd55d2c3ec46e4b93b0700 (patch)
treee147efa5ed0f6b274700e62549e87900cd6b106f /Cargo.toml
parent81dc38168d7b0375673067435834146a499b5959 (diff)
Implement command-line config parsing.
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml5
1 files changed, 4 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 29827cb..acb03dc 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -16,7 +16,10 @@ serde = { version = "1.0.89" }
serde_derive = { version = "1.0.89" }
serde_json = { version = "1.0.39" }
chrono = { version = "0.4.6", default-features = false }
-toml = { version = "0.5" }
+toml = { version = "0.5", optional = true }
+
+[features]
+default = [ "toml" ]
[profile.release]
panic = "abort"