aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorHristo Venev <hristo@venev.name>2019-03-19 11:47:44 +0200
committerHristo Venev <hristo@venev.name>2019-03-19 17:21:50 +0200
commit6ddb2ca6ec02b79e63ce7eb442904f4fc91e077e (patch)
treec3235b3fc98502f594935ad21ab3868842a908ea /Cargo.toml
parente9634eae716cb83364ba472a58f1b1a958996658 (diff)
Move stuff around, base64 decode keys.
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index e7dbaf1..3d7c0dc 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -6,6 +6,7 @@ edition = "2018"
[dependencies]
arrayref = { version = "0.3.5" }
+base64 = { version = "0.10.1" }
serde = { version = "1.0.89" }
serde_derive = { version = "1.0.89" }
serde_json = { version = "1.0.39" }